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Backup disk/s Preparation
 1. Name any portable disk with your name##.
 2.  You must create Folders or Directories on your own 

portable disk or on the desktop to hold your files, 
i.e., p1, p2, p3, p4, portfolio, & links. 

	 	•	 	Because	of	the	security	on	the	server,	you	cannot	
add	Folders	to	any	volume	on	the	Server	to	hold	
your	files,	i.e.,	Student	volume	or	Groups	volume.

	 	•	 	Press	[command]	+	[shift]	+	[N]	to	create	a	
New	Folder.	Name	this	folder,	i.e.,	p1,	p2,	etc.

	 	•	 	Once	the	Folder is created, press  
[command]	+	I  
to open the Information window for this disk. 

	 	•	 	Click	on	the	Lock	in	the	lower-right	corner	to	
unlock	this	tab	(leave	the	Password	blank	if	you	
are on the desktop). 

	 	•	 	Click	on	the	Sharing & Permissions triangle to open 
this	tab.	Change	the	“staff”	and	“everyone”	Privilege	
column to Read & Write. All three of these groups 
should now read Read & Write. Close the window 
by clicking the red button on the upper left.

	 3.	 	Once	you	have	created,	named	and	unlocked	one	
folder,  
	•	 click on that folder to select it and press

	 	 	•	 [command]	C to copy it
	 	 	•	 [command]	V to paste it
	 	 	•	 rename	that	folder	to the next #
	 4.	 		If	you	have	not	yet	purchased	a	portable	disk,	you	

can use the Desktop of your workstation until you 
have	a	Student	Folder	on	the	server.	This	is	public 
space, so	be	sure	to	move	any	Folder	and	Files	
you	create	into	your	Student	Folder	AND	your	Flash	
Drive.

 5  All work must be saved in more than one place, 
i.e.,	on	your	portable	disk,	in	your	Student	folder,	on	
the Desktop, etc.

	 	 	•	 	If	you	have	a	PC	at	home,	you	may	want	two	
portable	disks—one	a	DOS-formatted	disk,	and	
the	second	a	Mac-formatted	disk	which	is	a	
more	stable	format.	The	instructor	will	provide	
information on how to reformat disks.

Image	Appropriation
You can use the internet, a flatbed scanner, or a digital 
camera/phone.
Digital Appropriation—
 1.  Check to see if the image has any copyright 

restrictions.
	 2.	 	Right	click	or	[control]	click	on	the	image	and	"Save	

image as...", then locate your disk, select your 
directory/folder	and	save	the	raster	file	format	file	to	
your links folder.

	 3.	 	Open	this	file	in	Photoshop	by	launching	the	
software	and	then	File>Open...	locate	your	saved	
raster	file	and	open	it.	Once	the	file	is	open,	go	to	
Image>Image	Size	and	make	sure	the	resolution	
is	at	least	150	ppi	(leave	the	Resample	image	box	
checked).

Scanning—
	 1.	 	A	color	or	black-and-white	photographic	print	using	

a resolution of at least 150 pixels/inch.
	 2.	 		The	scaled	or	resampled	dimension	of	the	image/s	

should be no larger than 7.5 inches x 10 inches, 
either	Portrait	(tall)	or	Landscape	(wide).	

Digital Photograph—
 1.  Insert your camera's media card into the slot on the 

side of the iMac or, using the cable, plug in your 
camera, iPad, iPhone, Android, etc.

	 2.	 	Using	either	Bridge	or	the	"Cover	Flow"	View	on	
the Desktop, find and open your photographic 
file	in	Photoshop.	Once	the	file	is	open,	go	to	
Image>Image	Size	and	make	sure	the	resolution	
is	at	least	150	ppi	(leave	the	Resample	image	box	
checked).

	 	 •	 	After	you	scan/import,	choose	File>Save	As...,	
then select the Desktop, find your disk name, and 
select your links folder.

	 	 •	 	Using	Format–Photoshop,	and	the	8.3	
convention*,	name	your	file	using	your	initials	
followed	by	p1x	for	Project	1,	version	letter	(ex.,	
ism_p1a.psd). Photoshop will automatically add 
the .psd extension to your filename, which is 
critical	to	making	the	file	cross-platform.

	 •	 Click	OK.
	 •	 	Close	your	file	by	clicking	in	the	red	circle	at	the	

upper left corner of the file window. 
	 	Scan	or	download	any	additional	photos/artwork	

you	will	need	for	the	project	and	save	the	scan	in	
the same manner. Click on the Desktop. Drag your 
disk	icon	into	the	Trash	in	the	Dock	to	eject	it	if	you	
are	on	a	Production	Work	Station.

	 	•	 	Log	into	the	server	by	typing	[command]	+	[K],	
clicking	OK	at	the	address,	then	using	your	
moraine valley email name before the @ for the 
User and moraine for the Password.	Scroll	to	your	
last name and double click to open the folder.

	 3.	 	Resave	this	file	in	your	links folder...this will be the 
"base" image which you may use for more that one 
project.

	 4.	 	The	photo	that	you	have	scanned/imported	will	be	
your	Background	Layer.		
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6.	 		By	now	you	should	have	several	progressive	
versions	of	this	file,	i.e.,	xxx_1a.psd,	xxx_1b.psd,	
xxx_1c.psd,	etc.	You	may	delete	the	earlier	versions	
of this file at a later time in the semester to recoup 
disk	space,	but	for	now,	keep	the	progressive	
versions.

7.  Create a new Folder or Directory on your portable 
disk or on the desktop to hold the files necessary 
for critique, i.e., your preferred .psd file, your 
Critique/Grade	sheet	(.doc/x)	and	your	Job	Sheet	
(.xls/x) and name it Critique_p1_yourname.	Save	
the	final	version	using	the	naming	convention	in	
Step	3	into	this	folder.	

8.	 	If	your	digital	image	uses	many	shadows	and	mid	
tones,	you	may	need	to	prepare	another	version	of	
the file to be printed on the color laser printer.

	 •	 	Use	Layer	Adjustments	to	create	Non-destructive	
adjustments

	 •	 	File/Print	one	copy	and	check	the	brightness.	
Make	Layer	Opacity	and/or	Fill	adjustments	if	
needed, and print a second copy. Your preferred 
copy is for your printed portfolio; the second is to 
be submitted to document your work.

9.	 	Submit	the	Critique_p1_yourname Folder 
for	critique.	Drag-and-Drop	this	Folder	from	
your	portable	disk	or	Student	Folder	into	the	
Groups>semester>146-001>p1	Folder	on	the	
Server.

	 	Submit	a	printout	of	this	image	file.

PROJECT	1

The	first	assignment	shall	use	a	photograph	as	a	
template	to	produce	a	photo-realistic	self-portrait.
1	 	Launch	Photoshop	by	selecting	it	from	the	

Courseware Folder in the Dock.
2.	 	Choose	Open	from	the	File	menu	(or	press	

[command]+	[O])	and	select	the	scanned/
imported file from your links folder that will be your 
foundation	image	and	click	OK.	

3.	 	Go	to	the	Layers	palette	Pop-up	menu	and	
Duplicate	Layer	or	press	[command]	+	[J].	Do	not	
work	on	the	original,	locked	Background	layer	
since we will want to see your starting point during 
critique.	Double-click	on	the	words	Background 
copy and type the new name “b&w”.

4.	 Remove	the	color	from	the	duplicated	layer.
	 •	 Image>Adjustments>Black	and	White 
	 	 	This	Command	will	remove	the	“color”	from	

your	pixels	but	keep	the	file	in	RGB	Color	Mode.	
Adjust	the	Red,	Green,	Blue,	Cyan,	Magenta	
and Yellow sliders to obtain the widest range of 
grayscale	values.

		 •	 	After	you	add	an	active	layer	to	this	file,	choose	
Save	As...	from	the	File	menu,	then	select	your	
portable disk, then select your p1 folder.

	 •	 	Once	again,	use	Format–Photoshop	and	save	the	
file	with	the	same	name	in	the	p1	folder.	Click	OK.	
(This	will	save	a	copy	of	your	“black-and-white”	
file,	with	a	locked	Background	Layer	and	a	“b&w”	
layer.)

	 •	 	Every	ten-fifteen	minutes	or	so,	or	when	you	add	
another	New	Layer,	File/Save	as...	your	file.	

	 	 •	 	If	you	prefer	what	you	see	on	the	screen	to	
what	you	originally	saved,	use	the	same	name.	

	 	 •	 	If	you	like	the	new	version	as	well,	change	the	
name to xxx_1b.psd. 

	 	 •	 	If	you	like	the	original	file	and	want	to	discard	
the	changes,	go	to	File>Revert.

5.  Use Photoshop’s tools to use local touch marks in 
order to change the continuous tone (every	pixel	is	
a different color) of the photograph to paint creating 
New	Layers	as	you	go.	Do	NOT	use	filters	or	
adjustments which are global touch changes. 

	 •	 Paint	Tools–Brush/Pencil,	Airbrush,	Eraser
	 •	 Photo	Tools–Dodge,	Burn,	Sponge
	 •	 Appearance	Tools–Blur,	Sharpen,	Smudge
	 •	 Color	Selection	Tools–Eyedropper	
	 	NOTE:	Once	your	digital	painting	is	complete,	

you may experiment with global touch to create 
an alternate image; you may use Photoshop’s 
Selection	Tools,	Filters,	and	Adjustments	to	create	
this second image. 
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Planning	project:
The	second	assignment	shall	use	two	or	more	images/
photographs to combine and enhance in order to create 
a	“new	reality”.	The	goal	of	this	project	is	to	create	
an image that maintains the continuous tone pixel 
pattern and lighting/color of the image you use as your 
background.
To	begin	the	project,	you	will	need	to	do	some	math:	
before you scan or download your images, you first 
decide	which	will	be	your	“background”.	The	scaled	
dimension of this image should be no larger than 7.5 
inches	x	10	inches,	either	Portrait	(tall)	or	Landscape	
(wide). For the second (and subsequent image), you 
need to decide what its scanned dimension should be 
to	“fit”	into	the	background	photograph	to	realize	your	
concept.	A	hand-drawn	sketch	or	thumbnail	will	help	
you in this task.
You	will	be	working	with	Smart	Objects	which	allows	
"non-destructive"	manipulations.
Steps	to	complete	project:
1.	 		Launch	Photoshop	by	selecting	it	from	the	Dock.
2.	 	All	work	will	be	saved	on	your	portable	disk	and/

or	your	named	student	folder	on	the	Server.	The	
directories/folders	you	will	be	using	to	save	your	
work are links and p2.

3.	 	Scan	in	or	import	the	image	you	want	to	use	for	
your background.  

	 •	 	After	you	scan/import,	choose	File>Save	As...,	
then select the Desktop, find your disk name, and 
select your p2 folder.

	 •	 	Using	Format–Photoshop,	and	the	8.3	
convention,	name	your	file	using	your	last	name	
or	its	abbreviation	followed	by	p2x	for	Project	2,	
version	letter	(ex.,	mcclyp2a.psd).

	 •	 Click	OK.
	 •	 	Close	your	file	by	clicking	in	the	red	circle	at	the	

upper left corner of the file window. 
4.  If you’re using the flatbed scanner, import your 

second and subsequent photos using the scale 
factor	from	your	thumbnails.	Save	the	scans	in	the	
same manner. Click on the Desktop. Drag your 
disk	icon	into	the	Trash	in	the	Dock	to	eject	it.

5.	 	To	begin	the	composite,	choose	File>Open	or	
[cmd]-O,	and	select	the	first	scan,	i.e.,	background,	
and	click	OK.	

6.	 	Double-click	on	the	word	“Background”	to	unlock	
the layer. Rename this layer “background”.

	 •	 	After	you	add	an	active	layer	to	this	file,	choose	
Save	As...	from	the	File	menu,	then	select	your	
portable disk, then select your p2 folder.

	 •	 	Once	again,	use	Format–Photoshop	and	save	the	
file	with	the	same	name	in	the	p2	folder.	Click	OK.

	 •	 	Every	ten-twenty	minutes	make	the	decision,	
	 	 •			do	I	like	it	better	than	(Save	as...	using	the	same	

name},
	 	 •			less	than	(File>Revert	to	discard	changes	from	

the	last	save),	or
	 	 •			equal	to	(Save	as...	use	a	different	name,	i.e.,	

ismP2b.psd). 
7.	 	Open	your	second	file.	Select	the	area	of	the	

photograph you wish to merge into the first.
	 •	 	Use	the	Selection	tools	(Marquis,	Lasso,	Magic	

Wand) to select an Area of the photograph. 
	 •	 	To	soften	the	edges	of	this	selection,	use	the	

Quick Mask Mode.  
	 •	 	Select	the	Edit	in	Quick	Mask	Mode	icon	

(the circle in the rectangle) just below the 
Foreground/	Background	Color	tool	slot.

	 	 	NOTE:		”Masking”	is	the	opposite	of	“Selecting”.	
To	change	this,	double-click	the	Quick	Mask	icon	
and change the Color Indicates radio button from 
“Masked	Areas”	to	”Selected	Areas”	

	 	AFTER	you	make	your	first	selection	and	select	the	
Quick Mask Mode icon.

	 •	 	use	the	Paint	Tools—Brush/Pencil,	Airbrush,	
Eraser—to	add	or	subtract	pixels	to	the	mask.	
When	you	have	completed	this	task,	click	the	
Quick	Mask	icon	again.	This	tool	works	on	the	
“toggle” principle, i.e., click once to turn it on, 
click again to turn it off.

	 •	 	Use	the	Move	tool	to	drag-and-drop	the	selection	
into	the	“background”	file.	This	action	will	
automatically add a new layer.

8.		 	Use	Photoshop’s	retouch	tools	to	repair	any	defects	
in the photographs.

	 •	 	Spot	Healing	Brush	Tool,	Healing	Brush	Tool,	
Patch	Tool,	Red	Eye	Tool

	 •	 Clone	Stamp	Tool
	 	 •	 	Option–Click	in the area to be cloned; click or 

drag	over	the	defect
	 	 •	 	Decide	whether	you	want	the	clone	cursor	to	

follow your dragging (check Align) or if you 
want to continue to use the same area (uncheck 
Align)	in	the	Options	bar.

9.  Use Photoshop’s tools to maintain the photographs’ 
continuous-tone	pattern.

	 •	 Photo	Tools–Dodge,	Burn,	Sponge
	 •	 	Appearance	Tools–Blur,	Sharpen	(DO	NOT	USE	

THE	SMUDGE	TOOL	because	that	will	destroy	the	
continuous tone)
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	 •	 	Judiciously	use	Photoshop’s	Filters	to	
enhance	the	appearance	of	the	continuous-
tone pattern, i.e., Filter>Noise>Add Noise... or 
Filter>Noise>Dust	&	Scratches...

10.  Use Photoshop’s Image>Adjust> commands to 
adjust	the	colorization	of	each	layer.

	 •	 	The	Variations	command	can	be	used	to	color	
balance	the	image.	To	remove	a	“color	cast”,	add	
its	complement	to	the	Shadows,	Midtones	and/or	
Highlights.	It	is	best	to	adjust	in	small	increments,	
i.e., slide the Fine/Course bar to the left.

	 •	 	The	Shadow/Highlight	command	can	be	used	
to balance the amount of exposure in the 
photograph.	Show	more	options	allows	you	to	
change	the	Amount,	Tonal	Width,	and	Radius.	
Shadow	increases	the	amount	of	light	in	the	
darker	areas,	Highlight	decreases	the	amount	of	
light in the lighter areas. You can also used Color 
Correction and Midtone Contrast in the dialogue 
box.

	 •	 	Fell	free	to	experiment	with	the	other	Adjustment	
commands to balance the two or more 
photographs.

11.	 	You	may	use	the	Brushes’	Blending	Modes	to	
“paint”	in	various	shadows	and	highlights	you	may	
need	to	make	the	composite	believable.

12.	 		By	now	you	should	have	several	progressive	
versions	of	this	file.

  Create a new Folder or Directory on your portable 
disk or on the desktop to hold the files necessary for 
critique, i.e., your preferred .psd file, your Critique/
Grade	sheet	(.doc/x)	and	your	Job	Sheet	(.xls/x)	and	
name it Critique_p2_yourname.	Save	as...	the	final	
version	with	ALL	LAYERS	into	this	folder.	

13.	 	Drag-and-Drop	your	Critique	Folder	into	the	
Groups>semester>146-001>p2	Folder	on	the	
Server.
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One	of	the	main	aspects	of	the	branding process 
includes	logo	development.	Your	logo,	or	brand mark, 
needs to reflect your brand accurately, as it will play 
a	huge	role	in	your	brand	recognition.	This	however	
doesn’t mean that the branding process ends when 
you’ve	developed	your	logo,	branding	takes	a	lot	of	
time, commitment, managing skills and finally, the ability 
to	reflect	the	image	you	want	others	to	have	of	you	and	
your business
Design	Brief
Any project starts with a detailed design brief from 
a	client.	This	is	an	important	part	of	the	designing	
process,	because	it	will	provide	you	with	essential	
information about the client’s insights, needs, 
expectations and targets. Understanding the nature of 
the project is beneficial for both designer and client, 
since	it	will	save	both	parties	a	lot	of	valuable	time	
(money)	and	will	provide	a	firm	starting	position	which	
will	result	in	a	professional	and	effective	product.
Examples	of	the	nature	of	a	client	are—strong,	powerful,	
creative,	responsible	organization,	which	employs	
highly	motivated,	college-educated	staff.	The	firm	is	
very	passionate	about	what	they	believe	in:	individuality,	
democracy,	creativity,	non-conventional	thinking,	gutsy	
and	dynamic	attitude.	Their	target	group	consists	
of students, young professionals and independent 
entrepreneurs.
The	logo	needs	to	be	an	easily-recognizable,	stylish	
graphic work, which will accurately express these 
characteristics.
Research
Research will mark the second stage of the design 
process.	This	stage	means	spending	a	lot	of	time	
browsing the Internet, initially doing research of 
the	industry	involved,	getting	to	know	the	client’s	
competition, current design trends and so on.
Visualization
Now	this	is	the	fun	part.	After	you’ve	gathered	all	
the necessary knowledge, after a lot of reading and 
brainstorming,	you	are	ready	to	start	visualizing	your	
ideas.	Pencil	drawing	on	a	piece	of	paper	is	a	favorite	
method when working on the initial concepts; these 
thumbnails should show a range of ideas with one 
building	on	the	previous	sketch.
Once	you	have	created	your	thumbnails,	it	is	an	
excellent time to show your work to others and 
brainstorm	which	ones	are	the	most	effective.	Once	you	
react to their critique, you get back to the "best" design 
and	are	able	to	judge	your	work	more	objectively,	and	
you	instantly	know	which	concept	provides	you	solid	
ground	for	further	development.
After	the	break,	you	have	chosen	one	idea	that	will	be	
your	main	concept	upon	which	you’re	going	to	develop	
the logo.

Another	method	that’s	proved	to	be	very	helpful	when	
visualizing	your	ideas	is	taking	photos	of	your	ideas,	
of course, when possible. In either case, you will scan 
or	appropriate	the	image	and	save	it	as	a	.jpg	or	.psd	
saved	in	your	media folder.

Creating	the	Logo	Mark—3a
	1.	 	Launch	Illustrator	by	selecting	it	from	the	Dock.
	 •	 	Choose	New	from	the	File	menu	in	Illustrator;	

use one Artboard.  
	 •	 	Decide	if	your	Artboard	Size	will	be	11	Width	

x	8.5	Height	(Landscape)	or	8.5	Height	x	11.0	
Width (Portrait).

	 •	 	To	line	up	the	overall	Artboard	Size	to	the	Layout	
Size,	choose	File>Page	Setup	and	choose	
the	Orientation	which	matches	your	Artboard	
orientation.

2.	 	Go	to	File>Place,	and	making	sure	the	Link	box	
is checked, select your sketch, from your media 
folder and click Place. If you want this layer to 
act as translucent tracing paper, be sure that the 
“Template”	box	is	checked	when	you	place	your	
sketch.

6.  Using the Pen tool, create anchor points with 
straight	lines	(click–click)	or	Bézier	curves	(click-
drag	in	the	direction	of	your	curve)	to	form	an	outline	
around your sketch’s objects. 

	 •	 Build	your	objects	back	to	front.	
	 •	 	Use	your	Layers	to	build	objects	that	relate	to	

one another or are in the same area of your 
layout.

7.	 	Edit	your	objects	using	the	Selection	tool	(individual	
objects)	and	Direct	Selection	tool	(individual	anchor	
points).

8.	 	Select	your	individual	objects	and	assign	a	Stoke	
Color	and/or	a	Fill	Color	using	a	flat	CMYK	color	or	
assign	a	Gradient	to	the	fill	of	the	object.

9.	 	Save	as...	 
Every	20	minutes	–	30	minutes,	save	an	Adobe	
Illustrator	file	(name.ai)	with	ALL	LAYERS	in	your	p3a	
folder.	You	should	be	building	progressive	versions	
of the file as you experiment with alternate colors 
and/or objects.

10.   You'll be submitting your finished Illustrator Format 
file and copy for your concept promotion for 
individual	critique	at	midterm.	

  Create a new Folder or Directory on your portable 
disk or on the desktop to hold the files necessary 
for critique, i.e., your preferred .ai file, your Critique/
Grade	sheet	(.doc/x)	and	your	Job	Sheet	(.xls/x)	and	
name it Critique_p3a_yourname. 

11.	 	Drag-and-Drop	your	Critique	Folder	into	the	
Groups>semester>146-001>p3a	Folder	on	the	
Server.
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Branding—3b
Color
You should choose a corporate color that reflects the 
nature of the company to integrate into the logo design; 
however,	the	final	design	must	also	include	a	grayscale	
and	a	black	version	of	the	logo.	A	good,	strong	logo	
shouldn’t	loose	its	impact	in	the	black-and-white	
version.
Typography
Choosing	the	right	Typography	is	a	very	important	part	
of	the	logo	development	and	branding	process.	The	
selection of font can depend on many things, like what 
look	you	are	trying	to	convey,	what’s	the	font’s	purpose,	
how much space needs to be filled, and so on. 
The	typography	can	adjust	the	typed	text,	or	you	
can use Type>Create Outlines, and manipulate each 
letterform as an object.
With the logo design completed, the layout design of a 
business card, letterhead, or product is the final stage 
of	this	project.	Each	design	element	will	be	on	it's	own	
Artboard	and	saved	as	a	Portable	Document	Format	
(.pdf) file.
1.  Now that your logo has been critiqued to insure the 

integrity of the objects, you'll be using it to create 
your products, i.e., business cards, postcards, 
packaging, posters, etc.

2.  Prepare thumbnails with dimensions (mechanical) 
for the product you want to create.

3.  Create a new file with an Artboard that will fit the 
dimensions of your mechanical.

4.	 	Open	your	3a	Logo	file.	Unlock	all	Layers	and	
Objects	in	this	file	and	Select	all	(cmd-A).	Copy	
these	objects	to	the	Clipboard	(cmd-C).	

5.	 	Go	to	your	new	3b	file.	Paste	(cmd-V)	all	the	objects	
on	the	Clipboard	into	this	file.	This	action	will	paste	
all the objects onto one layer; rename this layer 
"logo".

6.  Add layers to hold the additional objects you need 
to complete your package.

9.	 	Save	as...	 
Every	20	minutes	–	30	minutes,	save	an	Adobe	
Illustrator	file	(name.ai)	with	ALL	LAYERS	in	your	
p3b	folder.	You	should	be	building	progressive	
versions	of	the	file	as	you	experiment	with	alternate	
colors and/or objects.

10.   You'll be submitting your finished Illustrator Format 
file for critique. Create a new Folder or Directory 
on your portable disk or on the desktop to hold the 
files necessary for critique, i.e., your preferred .ai 
file,	your	Critique/Grade	sheet	(.doc/x)	and	your	Job	
Sheet	(.xls/x)	and	name	it	Critique_p3b_yourname. 

11.	 	Drag-and-Drop	your	Critique	Folder	into	the	
Groups>semester>146-001>p3b	Folder	on	the	
Server.

Thumbnail Sketches
Initial sketches, referred to as thumbnails, are the 
first	step	in	any	design	project.	Thumbnails	allow	you	
to	explore	ideas	visually,	without	trying	to	find	any	
“definite” solution to the design problem at hand. 
They	are	a	method	for	visual	thinking.	Always	explore	
a	variety	of	ideas	for	every	project.	When	doing	
thumbnails, don’t rush to find the “right” solution to the 
design problem. Instead, use this process to play with 
many different ways of thinking about the problem.
These	sketches	are	the	main	part	of	the	conceptual	
process. In creating thumbnails, remember that you 
are	generating	ideas	and	approaches	to	solving	the	
problem, not just looking for “the answer,” therefore, 
thumbnail sketches are often small, lack specific detail, 
and are quickly executed.
Thumbnails	are	often	the	part	of	the	process	graphic	
designers	enjoy	the	most.	Thumbnails	help	the	designer	
to	think	visually	about	the	problem	at	hand	and	are	the	
first	step	to	a	creative	solution.
It	is	best	to	avoid	using	the	computer	to	try	to	create	
thumbnail ideas—the computer doesn’t allow for the 
process	necessary	to	create	a	variety	of	ideas	quickly.	
Most people, when exploring conceptual ideas on 
a	computer,	have	a	tendency	to	spend	too	much	
time	refining	a	single	idea.	The	purpose	of	creating	
thumbnails	is	to	create	a	wide	variety	of	simple	ideas	
in	a	short	amount	of	time.	They	can	be	refined	into	a	
mechanical	indicating	size	and	position,	and	further	
developed	into	a	comprehensive,	or	comp,	as	the	
illustration	and	one-page	layout	design	is	completed.
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The	last	project	of	the	semester	has	as	its	goal	the	
creation	of	a	four-page	portfolio-cover	brochure	using	
Adobe InDesign to showcase and describe the work 
you	completed	in	this	course.	It	will	have	a	written	
description of the programs used in this course as well 
as	the	projects	you	created.	It	will	have	visual	elements	
that	depict	all	or	parts	of	the	graphic	files	you	have	
produced in the course. You may create a new image 
for	the	cover	of	this	4-page	document	using	any	of	the	
programs	we	have	previously	explored.
These	four	pages	will	be	a	preview	of	the	work	you	
will show in your printed portfolio; therefore, all of 
the	images	within	it	do	not	have	to	be	shown	in	their	
entirety. Consider this project as a prequel to the body 
of	work	you	have	produced	this	semester.	The	output	
of your printed portfolio, or book, will be laser prints—
Adobe	Photoshop:	Self-portrait,	Adobe	Photoshop:	
Manipulation/Retouching	Project,	Adobe	Illustrator:	
Poster	Design).	This	Portfolio	Cover	is	to	be	printed	as	a	
Portable Document Format (.pdf) file on the laser printer.

Stage	One:	Create	and	Unlock	the	P4	Folder
1.	 	Before	you	begin	to	create	the	text	and	graphic	

components	for	this	project,	you	MUST	create	a	
Folder	and	Subfolders	to	store	them.

2.	 	On	the	Desktop,	press	Command-Shift-N	(New	
Folder). Name this Folder p4_yourname.

3.	 	Press	Command-I	(Get Information). Click on the 
Lock	in	the	lower	right-hand	corner	to	unlock 
this Folder (there is no password because you're 
creating it on the Desktop).

4.  Subfolders 
Double-click	the	Folder	to	open	it.	Repeat	steps	
1-3,	but	this	time,	you	are	creating	a	subfolder that 
you will name links.	Unlock	this	Folder	as	well.	This	
subfolder within your p4 folder will hold all the media 
files for your layout. Create another subfolder and 
name this one critique. At the end of this project, 
you	will	be	saving	your	Critique/Grade	sheet	(.doc/x)	
and	your	Job	Sheet	(.xls/x)	into	this	subfolder.

  If you use any font families that are downloaded and 
are	not	in	the	available	System	Fonts,	you	will	be	
creating another subfolder to hold these .ttf or .otf 
files.

Stage	Two:	Mechanical	&	Copy
1.	 	Create	a	hard-copy	layout	(paper	and	pencil).	This	

mechanical should indicate the position of headlines, 
subheads, copy, graphics and any other elements 
you	intend	to	use.	Indicate	sizes	and	positions	of	all	
elements.

2.  Formulate a draft of your copy using the content 
from	your	Grade	Sheets.	Approximately	one	page	of	
copy will be necessary to complete the assignment.

3.  Use Microsoft Word to prepare your copy since that 
is the software used to write your projects' reports.

4.  Your copy will be a description of the artwork and 
design you created during the course using the 
proofed paragraphs from your project reports. You 
may include any or all of the projects you completed 
this semester. You may include a description of both 
the content and process	for	each	project:	a)	your	
reasons	for	selecting	the	subject	or	CONTENT	of	the	
piece, i.e., the significance of the images and what 
meaning each one has in your life and  
b) a summary of the “tools” you used to create the 
piece.	I.e.,	PROCESS.	This	description	will	be	a	
concept statement for each project you include.

5.	 	When	complete,	proof-read	and	check	your	spelling.
6.	 	Save	this	copy	in	your	nameP4 Folder and 

turn in the file only (not the folder) to the 
Groups>>semester>146x>p4copy folder for critique.

Stage	Three:	Graphic	File	Preparation
Once	the	copy	is	written	and	critiqued,	you	will	lay	out	
your brochure based on your mechanical. Your layout 
will include the artwork you wish to import. 
1.  Using the software in which the graphic was 

created,	size,	crop	and/or	scale	the	artwork	you	wish	
to File>Place into the layout. 

	 	To	Resize	Projects	1	and	2,	either	crop	or	
Image>Image	Size.	Project	3	scale	your	objects	to	fit	
your layout. 

2.	 	Save	as...	these	new	files	using	a	unique	name	and	
use the Portable Document Format (.pdf). 
Save	these	files	in	your	nameP4 Folder>media 
Subfolder.	Close	original	files	and	when	asked	if	you	
want	to	save	changes,	CLICK	NO.	Your	original	files	
will remain as created.

3.  You may decide to place these linked graphic pdf 
files	once	they	are	resized	as	is	or	use	a	graphic	
frame (X) in which to place them , the shape of which 
can	be	any	of	the	three	available	to	you:	rectangle,	
ellipse	or	polygon.	(Note:	the	shift	key	constrains	
to a square or circle when creating a frame.) You 
may choose to fit the placed image within the frame 
by	selecting	Object>Fitting>Fit	Content	to	Frame.	
These	frames	can	be	filled	or	stroked	with	selected	
color.

4.   Any of the images can be altered and exhibited in 
this	project	any	way	you	choose.	Be	creative.	If	you	
want	to	colorize	an	image	(i.e.,	Project	1)	you	can	do	
it	before	or	after	it	is	resized	to	fit	into	your	layout.
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Stage	Four:	Creating	the	Layout
1.	 	Launch	Adobe	InDesign 

File>New>Document or Cmd N 
Choose	specs:	
	The	document	should	be	at	least	4	pages. 
.5 margins 
Double-sided,	Facing	Pages

	 	These	attributes	should	be	based	on	your	
mechanical.

2.	 	Set	up	guides,	type	columns,	and	image	frames	in	
your InDesign file and begin to place the elements of 
your design using the paper layout as a guide.

  All text exists within a frame in InDesign. Click in the 
upper left corner where you want to Place your copy. 

  It should be one continuous linked text frame, 
i.e., text block.	Be	sure	that	you	TURN	OFF	
HYPHENATION	in	the	Paragraph	Window	(with	
Show	Options	selected).	

3.	 	Create	individual	text	boxes	for	your	headlines,	and	
sub-heads,	i.e.,	Typographic	Hierarchy.	You	can	type	
in and format one text box and then copy and paste 
it changing the contents for each project. 

4.  Refer to your hard copy layout (mechanical). 
Consider,	Headings,	Sub-heads,	Body	Copy	
alignment,	Font	choice	and	sizes.	All	these	
particulars	should	be	indicated.	Things	may	change,	
but it is necessary to start with a plan. What 
graphics	are	you	using,	what	size?	Will	you	create	
any	new	images	and	at	what	size?

5.	 	Choose	column	guide	options:
	 	Layout>Margins	and	Columns...
	 	Set	in	graphic	boxes	[Rectangle	frame	tool]	and	text	

boxes	[Type	tool] 
Drag guides for 
alignment 

6.	 	Resize	the	text	frame		and	place	it	within	your	layout.	
As all text exists within a frame and is linked, it is 
easy	to	select	and	move	your	window shade to alter 
the	position	and	size	of	the	text	columns,	height,	
width,	etc.	Click	on	the	red	plus	icon	at	the	lower-
right	corner	of	the	sized	text	frame	to		“grab”	the	
contents not shown and click where you want the 
next	text	frame	to	begin.	Change	fonts	and	sizes.	
Change justification if necessary. Add any special 
attributes such as indents, space before and after a 
paragraph, underlines, bold, etc.

7.	 	To	modify	the	text,	use	the	T Type tool 
To	modify	the	frame,	use	the	V Selection tool

	 	To	select	1	letter	or	group	of	letters,	use	the	mouse	
to drag

	 	To	select	one	word,	double-click	the	word
	 	To	select	one	paragraph	(hard	return),	triple-click	in	

the paragraph
	 To	select	the	entire	story,	use	Cmd	A
8.	 	Feel	free	to	add	Special	Effects,	i.e.,	Drop	Caps,	In-

line	Graphics,	Rules,	etc.
9.  When all your elements are laid out, you need to 

save	the	files	as	an	InDesign		document	(.indd)	in	
your p4_yourname Folder. 

10.	 	After	you	InDesign	file	has	been	saved,	you	must	
Export	two	files	into	your	Folder.	

  File>Export: in the Format box toward the bottom of 
the window, scroll to InDesign Markup (IDML). This	
will	allow	you	to	open	the	file	in	InDesign	version	
CS6,	CS5,	etc.

  File>Export: in the Format box toward the bottom 
of the window, scroll to Adobe PDF (print). The	
Exporting	function	will	also	check	your	Links	and	
whether	you	have	any	overset text (i.e., any red 
plus	boxes	at	the	end	of	your	text	frames).	All	Links	
and	overset	text	needs	to	be	corrected	and	the	file	
resaved	as	an	.indd	before	you	return	to	the	Export	
function.

11.	 	Once	the	.indd	file	has	been	successfully	exported	
to .idml and .pdf, drag you entire p4_yourname 
to	the	Groups>>semester>146-001>p4	Folder	for	
critique.

 Note—  
	 	Be	sure	you	have	this	Folder	backed	up	in	your	

Students>emailname	Folder	and	your	portable	drive.

RemiNdeRs—
	 View>Show	Rulers	(Cmd	R)
 InDesign>Preferences>Units and Increments 
	 Use	Horizontal	and	Vertical—Inches
	 	Make	sure	to	view	the	most	important	Windows	are	

open	by	dragging	the	tab	out	of	the	docked	window: 
  Pages 

Colors 
Stoke 
Character 
Paragraph, etc.


